inthe00s
The Pop Culture Information Society...

These are the messages that have been posted on inthe00s over the past few years.

Check out the messageboard archive index for a complete list of topic areas.

This archive is periodically refreshed with the latest messages from the current messageboard.




Check for new replies or respond here...

Subject: special smileys

Written By: MooRocca on 06/22/04 at 8:59 pm

On my own posts, I'm seeing some of the special smileys wrong... the ones that require more than two characters to make  --  for example, I see the rolling eyes smiley as a colon followed by a plain smiley.  I'm seeing them wrong even when I've clicked on the smiley icons above the composition box to insert them.  I can see them correctly in other people's posts and I was seeing them correctly in my own posts until today.  Is this some weird problem on my end or is it just how I should see them on my own posts, now, for some reason?


Subject: Re: special smileys

Written By: Leo Jay on 07/14/04 at 10:33 am

May just be your pc -- a minor virus?  I know for some reason, certain international characters like umlauts and tildes don't appear properly in parodies for me anymore, even though I've been able to view them properly on those same parodies in the past...

Subject: Re: special smileys

Written By: Howard on 07/14/04 at 7:54 pm

Are you still having trouble Mehli? ???



Howard

Subject: Re: special smileys

Written By: MooRocca on 07/14/04 at 8:24 pm


Are you still having trouble Mehli? ???



Howard


Yes, but it seems to be a problem that comes and goes.  One day, I can see the cute smileys on my posts, the next day I can't, the next day I can, again.  One day, last week, I couldn't see any of the special smileys, not even the plain old :) on anyone's posts.  It's definitely not a virus.  But, if no one else is having the problem, it must be something on my end. 

Subject: Re: special smileys

Written By: Howard on 07/15/04 at 7:09 pm




Yes, but it seems to be a problem that comes and goes.  One day, I can see the cute smileys on my posts, the next day I can't, the next day I can, again.   One day, last week, I couldn't see any of the special smileys, not even the plain old :) on anyone's posts.   It's definitely not a virus.   But, if no one else is having the problem, it must be something on my end.   





MooRocca,could it be that you're having a problem with your computer? ???



Howard

Subject: Re: special smileys

Written By: MooRocca on 07/15/04 at 8:38 pm





MooRocca,could it be that you're having a problem with your computer? ???



It's sure looking that way, but I'm stymied as to what it might be.   

Subject: Re: special smileys

Written By: Howard on 07/16/04 at 6:43 pm

Mehli,could it be a glitch in your computer?  ???



Howard

Check for new replies or respond here...