inthe00s
The Pop Culture Information Society...

These are the messages that have been posted on inthe00s over the past few years.

Check out the messageboard archive index for a complete list of topic areas.

This archive is periodically refreshed with the latest messages from the current messageboard.




Check for new replies or respond here...

Subject: Microsoft Data Services ??

Written By: whistledog on 01/06/08 at 11:22 am

Yesterday, I came here and I got this message saying something about Microsoft Data Services wants to run.  Then a message box appeared that said "Click OK to Run Active X Control on this webpage".  So I clicked OK, it loaded a blank page with a blank java screen, then Norton Firewall popped up telling me that it just blocked an intrusion attempt  :o

I rebooted my PC and got back here fine, but just moments earlier, it happened again.  What is this all about?






Subject: Re: Microsoft Data Services ??

Written By: CeramicsFanatic on 01/06/08 at 11:24 am


Yesterday, I came here and I got this message saying something about Microsoft Data Services wants to run.  Then a message box appeared that said "Click OK to Run Active X Control on this webpage".  So I clicked OK, it loaded a blank page with a blank java screen, then Norton Firewall popped up telling me that it just blocked an intrusion attempt  :o

I rebooted my PC and got back here fine, but just moments earlier, it happened again.  What is this all about?



I got the same thing earlier... ???

Subject: Re: Microsoft Data Services ??

Written By: whistledog on 01/06/08 at 11:34 am

^ I am glad I am not alone.  I was just about ready ot smash my computer

I am getting it more than ever now.  And it won't even let you cancel, all you can do is click that OK box :(

Subject: Re: Microsoft Data Services ??

Written By: CeramicsFanatic on 01/06/08 at 11:36 am


^ I am glad I am not alone.  I was just about ready ot smash my computer

I am getting it more than ever now.  And it won't even let you cancel, all you can do is click that OK box :(


Really?  It only happened to me once and everything has been fine since I did the one reboot...

Subject: Re: Microsoft Data Services ??

Written By: Henk on 01/06/08 at 11:44 am


^ I am glad I am not alone.  I was just about ready ot smash my computer

I am getting it more than ever now.  And it won't even let you cancel, all you can do is click that OK box :(


I've had the same problem. I've PM'ed Chucky about it, as well, 'cause it didn't/doesn't look good to me...


Yesterday, I came here and I got this message saying something about Microsoft Data Services wants to run.  Then a message box appeared that said "Click OK to Run Active X Control on this webpage".  So I clicked OK, it loaded a blank page with a blank java screen, then Norton Firewall popped up telling me that it just blocked an intrusion attempt  :o


I didn't get that far, though. I got worried 'cause it took so incredibly long to load, so I aborted.

Subject: Re: Microsoft Data Services ??

Written By: ChuckyG on 01/06/08 at 12:18 pm

The best I can figure is Microsoft Internet Explorer had an update over the weekend that is breaking things.

I haven't made any changes to the site software in several weeks, so right now I'm trying to figure out what it could be.

Subject: Re: Microsoft Data Services ??

Written By: Philip Eno on 01/06/08 at 12:31 pm

I was getting this message this morning, since closing all my windows down and restarting IE it has not appeared.

Subject: Re: Microsoft Data Services ??

Written By: ChuckyG on 01/06/08 at 12:37 pm

it appears this is happening on other sites, which means it's likely not here but on your machine.  IE 7.0 especially.

Also McAfee had a bad update recently which makes sites appear to be hacked

http://arstechnica.com/news.ars/post/20080102-mcafee-flaw-makes-ars-and-many-other-sites-appear-hacked.html

Subject: Re: Microsoft Data Services ??

Written By: Henk on 01/06/08 at 12:42 pm


it appears this is happening on other sites, which means it's likely not here but on your machine.  IE 7.0 especially.

Also McAfee had a bad update recently which makes sites appear to be hacked

http://arstechnica.com/news.ars/post/20080102-mcafee-flaw-makes-ars-and-many-other-sites-appear-hacked.html


So...we're OK then? No action needed? ???

Subject: Re: Microsoft Data Services ??

Written By: Philip Eno on 01/06/08 at 12:45 pm

Is the panic over?

Subject: Re: Microsoft Data Services ??

Written By: Mirrorshades on 01/06/08 at 12:52 pm


So...we're OK then? No action needed? ???


no idea realy.  I haven't got a machine I'm willing to sacrifice to run IE 7 to see the bug and see if I can make sure this is nothing.

I do know that it's not a javascript virus in the web pages, because I looked and saw nothing new there.

Subject: Re: Microsoft Data Services ??

Written By: Henk on 01/06/08 at 1:01 pm


no idea realy.  I haven't got a machine I'm willing to sacrifice to run IE 7 to see the bug and see if I can make sure this is nothing.

I do know that it's not a javascript virus in the web pages, because I looked and saw nothing new there.


I guess we'll have to sit and wait then. That's what I'm gonna do anyway.

Subject: Re: Microsoft Data Services ??

Written By: ChuckyG on 01/06/08 at 1:04 pm


I guess we'll have to sit and wait then. That's what I'm gonna do anyway.


well, Firefox and Opera, and even the older version of IE won't have this issue if you want to give them a try.

I'm not sure what you can do to fix IE to stop having the problem.  I guess when it asks if you want to install/run something, it's best to say no.

Subject: Re: Microsoft Data Services ??

Written By: Philip Eno on 01/06/08 at 1:19 pm

Now for some unexplained reason, I lost my connection with my Internet Supplier and had to restart my computer. Since coming back here, that message has started appearing again.

One little item of curiousity, when that message does appear, I click on the 'X' for it to close, and a little white box white a dot appears in the top left corner of the window I am using for inthe00s.

Subject: Re: Microsoft Data Services ??

Written By: ChuckyG on 01/06/08 at 1:25 pm


Now for some unexplained reason, I lost my connection with my Internet Supplier and had to restart my computer. Since coming back here, that message has started appearing again.

One little item of curiousity, when that message does appear, I click on the 'X' for it to close, and a little white box white a dot appears in the top left corner of the window I am using for inthe00s.


have you got a malware/spyware type virus scanner that is 100% up to date?  it might be something on your machine

Subject: Re: Microsoft Data Services ??

Written By: wildcard on 01/06/08 at 1:34 pm

I'm not getting the same message but my avast scanner keeps finding Malware.  I am on Windows Explorer so I'll try Firefox later and see what happens.

Subject: Re: Microsoft Data Services ??

Written By: karen on 01/06/08 at 1:38 pm

I have a pop-up blocker running.  It has just started telling me that it has blocked a pop-up from Remote Data Services Data Control, part of the 'Microsoft Corporation'.  Or something.

Subject: Re: Microsoft Data Services ??

Written By: Philip Eno on 01/06/08 at 1:39 pm


have you got a malware/spyware type virus scanner that is 100% up to date?  it might be something on your machine
Norton is employed here.

Subject: Re: Microsoft Data Services ??

Written By: ChuckyG on 01/06/08 at 1:58 pm


I have a pop-up blocker running.  It has just started telling me that it has blocked a pop-up from Remote Data Services Data Control, part of the 'Microsoft Corporation'.  Or something.


is it every page of inthe00s, or is it just the frontpage, or the index or something else?

I want to be 100% sure it's nothing on my end, before I mark it up to more Microsoft incompetence...

Subject: Re: Microsoft Data Services ??

Written By: robby76 on 01/06/08 at 6:08 pm

I keep getting it too. Mine looks like this...

Something about a HTML script virus called Silly.Gen???

Subject: Re: Microsoft Data Services ??

Written By: ChuckyG on 01/06/08 at 7:00 pm


I keep getting it too. Mine looks like this...

Something about a HTML script virus called Silly.Gen???



I tried researching it.  The best I can tell is that your machine is infected with this virus, but it only spreads between Windows machines, and inthe00s is a Linux machine.  It might just be in memory or something.

Subject: Re: Microsoft Data Services ??

Written By: ChuckyG on 01/06/08 at 7:06 pm

I've also been thinking... it could be something I link to on every page, like big-boards or google search.  Those aren't on my server and could be infected...

could someone who is having this problem click on the big-boards image at the bottom and see if the warning comes up there.

Subject: Re: Microsoft Data Services ??

Written By: Red Ant on 01/06/08 at 9:00 pm


I've also been thinking... it could be something I link to on every page, like big-boards or google search.  Those aren't on my server and could be infected...

could someone who is having this problem click on the big-boards image at the bottom and see if the warning comes up there.


It's not there.

I was getting a pop-up block here earlier as well (on the main page), though it hasn't appeared since I looked through a few pages. I'm running IE 7.

Ant



Subject: Re: Microsoft Data Services ??

Written By: karen on 01/06/08 at 9:28 pm

Last time I logged in I got it only on the index page.  This time it happened when I looked at a particular thread (sad song one) on Before the 70s.  It says the website is trying to load an add-on.

Subject: Re: Microsoft Data Services ??

Written By: ChuckyG on 01/06/08 at 9:57 pm


It's not there.

I was getting a pop-up block here earlier as well (on the main page), though it hasn't appeared since I looked through a few pages. I'm running IE 7.


yeah, but if you aren't getting the error here any more, that's not a test.  I need someone getting it here, to see if they get it there as well.

So far, I haven't got enough to go on, as to what it is, or what I should do to fix it.

Subject: Re: Microsoft Data Services ??

Written By: Tam on 01/06/08 at 10:10 pm

I am running vista in Protected mode and I received the prompt as well.
Luckily mine looked like this one did:
http://msmvps.com/blogs/hostsnews/archive/2007/09/10/jamespot-hacked.aspx

Not sure the truth to this but I scanned my harddrive for spyware, malware, virus and access attempts and it showed me in my TIF's about 12 or so instances of hijack attempts, malware and spyware all being listed under inthe00s.com

Don't know if this helps any - as it could be something Chucky links to and not actually his site. Clean your TIF's and cookies and virus/spyware scan etc.

Tam 8)

Subject: Re: Microsoft Data Services ??

Written By: Tam on 01/06/08 at 10:12 pm

I also forgot to mention that one time it did actually shut down my IE7, sent an error report to which there was no information, restarted my IE7 and everything has gone fine since......

Subject: Re: Microsoft Data Services ??

Written By: ChuckyG on 01/06/08 at 10:20 pm


I am running vista in Protected mode and I received the prompt as well.
Luckily mine looked like this one did:
http://msmvps.com/blogs/hostsnews/archive/2007/09/10/jamespot-hacked.aspx

Not sure the truth to this but I scanned my harddrive for spyware, malware, virus and access attempts and it showed me in my TIF's about 12 or so instances of hijack attempts, malware and spyware all being listed under inthe00s.com

Don't know if this helps any - as it could be something Chucky links to and not actually his site. Clean your TIF's and cookies and virus/spyware scan etc.

Tam 8)


it may be that people with avatar links from other sites are somehow passing along a virus.  TIFs?  you mean image TIFs? if you run it again, could you give me some filenames, that might help.

Subject: Re: Microsoft Data Services ??

Written By: whistledog on 01/06/08 at 10:32 pm

I get this error everytime I come back here after a long absence, and several times inbetween when I visit other sections of the board.  I am almost tempted to just say yes to the active X download thing and risk screwing up my computer

Subject: Re: Microsoft Data Services ??

Written By: ChuckyG on 01/06/08 at 10:40 pm


I get this error everytime I come back here after a long absence, and several times inbetween when I visit other sections of the board.  I am almost tempted to just say yes to the active X download thing and risk screwing up my computer


You shouldn't have to.  How long has this been going on?

Subject: Re: Microsoft Data Services ??

Written By: whistledog on 01/06/08 at 10:45 pm


You shouldn't have to.  How long has this been going on?


It just started happening last night. 

I have decided not to download the Active X thing as when I closed out of IE7, it re-popped up and automatically came back to this board and randomly started opening new tabs to various pages of the forum.  Seems like it's definately a virus of some sort, and perhaps it's spreading through the forum?

Guess I'll have to use FireFox to come here from now on :(

Subject: Re: Microsoft Data Services ??

Written By: ChuckyG on 01/06/08 at 10:48 pm


It just started happening last night. 

I have decided not to download the Active X thing as when I closed out of IE7, it re-popped up and automatically came back to this board and randomly started opening new tabs to various pages of the forum.  Seems like it's definately a virus of some sort, and perhaps it's spreading through the forum?

Guess I'll have to use FireFox to come here from now on :(


it sounds like something on your machine.  I can't be certain what's causing this yet though.

Subject: Re: Microsoft Data Services ??

Written By: nally on 01/06/08 at 10:54 pm


I got the same thing earlier... ???

I just got a similar thing a few minutes ago as I was logging in. The machine made a "blip!" sound and below the title bar it had one of those little strands. "...If you trust this software and want to run it, please click here." I just clicked the "x" at the right hand side of the bar to kill it. The same strand reappeared a couple more times during the past few minutes.

I'd love to use Firefox, but, our PC doesn't have it. :-\\ :-\\

Subject: Re: Microsoft Data Services ??

Written By: Badfinger-fan on 01/06/08 at 10:56 pm


It just started happening last night. 

I have decided not to download the Active X thing as when I closed out of IE7, it re-popped up and automatically came back to this board and randomly started opening new tabs to various pages of the forum.  Seems like it's definately a virus of some sort, and perhaps it's spreading through the forum?

Guess I'll have to use FireFox to come here from now on :(
try a system restore Jason. left click start, go to programs, then accessories, then sytem restore and it will ask you if you want to restore your system to an earlier date, and pick a date from 3-4 days ago and then see if it will restore your computer to the way it was on that date.  maybe it'll work.

Subject: Re: Microsoft Data Services ??

Written By: ChuckyG on 01/06/08 at 11:02 pm


I just got a similar thing a few minutes ago as I was logging in. The machine made a "blip!" sound and below the title bar it had one of those little strands. "...If you trust this software and want to run it, please click here." I just clicked the "x" at the right hand side of the bar to kill it. The same strand reappeared a couple more times during the past few minutes.

I'd love to use Firefox, but, our PC doesn't have it. :-\\ :-\\


is it only when reading threads, or is it when viewing the board index?

Subject: Re: Microsoft Data Services ??

Written By: nally on 01/06/08 at 11:11 pm


is it only when reading threads, or is it when viewing the board index?

First it happened when I signed in; it gave me an error message. Then I restarted my browser and went back to this site, and all was fine. But then when I clicked "Show new replies to your posts", that's when the little strand started to appear. It did that a couple of times.

Subject: Re: Microsoft Data Services ??

Written By: Tam on 01/06/08 at 11:39 pm

Chucky - I just sent you an email regarding what just happened to my computer after my last post....

I can copy it here for others to see as well if you like

Tam

Subject: Re: Microsoft Data Services ??

Written By: ChuckyG on 01/06/08 at 11:41 pm


First it happened when I signed in; it gave me an error message. Then I restarted my browser and went back to this site, and all was fine. But then when I clicked "Show new replies to your posts", that's when the little strand started to appear. It did that a couple of times.


that would seem to indicate it was with the software here, not a linked image.  still no closer to understanding this

Subject: Re: Microsoft Data Services ??

Written By: ChuckyG on 01/06/08 at 11:41 pm


Chucky - I just sent you an email regarding what just happened to my computer after my last post....

I can copy it here for others to see as well if you like

Tam


might as well.. I didn't quite understand what you meant in the PM

Subject: Re: Microsoft Data Services ??

Written By: nally on 01/06/08 at 11:42 pm


that would seem to indicate it was with the software here, not a linked image.  still no closer to understanding this

Well it's not happening anymore; it was just those couple times. Everything's ok on my end right now.

Subject: Re: Microsoft Data Services ??

Written By: Tam on 01/06/08 at 11:47 pm

ok - first things first - I just got it again

On the index page

www.inthe00s.com/index.php

My email to you:

"Hey Chucky!

I couldn't get back to the site because when I made my last post, I got the pop up again on the data services thread, and then my PC-cillin Internet Security shut down my computer because of a hijack attempt.

It restarted and immediately started scanning for everything - so far showing 26 items but I don't have the breakdown for it. I looked at the error log, and I came up with this fault name :

StackHash_e52f

I researched it and found that it was an attempt to access windows without having the proper credentials. So IE7 might have a vulnerability that they aren't aware of yet, no fix for it yet since I haven't found one, and further reference shows that the data services thing is not coming from your website, but possibly ANY link that has been put on your board. (Be it your links or links from members.)

My scan just finished and here are the vulnerabilities it shows:

specificclick, pointroll, statcounter, profiling and atwola

So I researched these and some just come up as cookies but others say that they are embedded phishing/hijacking programs from links that can be served through anonymous proxies, a hacked server, ad banners that have been infected (the list can go on) These were attached to my temporary internet files labeled www.inthe00s.com/ (insert a bunch of numbers here)

At any rate, I just wanted to let you know. Apparently PC-cillin has recognized the attempt and will no longer let it go through. So I will go back and if anything else happens I will be sure to let you know."

Subject: Re: Microsoft Data Services ??

Written By: ChuckyG on 01/06/08 at 11:51 pm

someone mentioned they saw a line in the HTML source code that had the following filename in it:

omyzf.js

that doesn't belong, but I can't find any reference to it on the server anywhere either.

Subject: Re: Microsoft Data Services ??

Written By: ChuckyG on 01/06/08 at 11:52 pm


ok - first things first - I just got it again

On the index page

www.inthe00s.com/index.php

My email to you:




ok, I had only seen the PM, which wasn't that detailed.  I'm going to try searching on those names and see if it turns up anything.

Subject: Re: Microsoft Data Services ??

Written By: ChuckyG on 01/06/08 at 11:56 pm

I'm going to try removing the big-boards code, and google analytics, which are the only two off site resources on those pages.  Maybe that will clear things up.

Tam, those cookies shouldn't have anything to do with inthe00s, no idea why they are coming up as such.

OK, I removed all the off-site links and stuff, most of them are pretty well known sites, so I doubt they'd be the source of the problems.

Subject: Re: Microsoft Data Services ??

Written By: Tam on 01/07/08 at 12:04 am


I'm going to try removing the big-boards code, and google analytics, which are the only two off site resources on those pages.  Maybe that will clear things up.

Tam, those cookies shouldn't have anything to do with inthe00s, no idea why they are coming up as such.


That's what I was thinking too. It just doesn't make sense to me why they are attached to this site in my TIF's.

There hasn't been critical updates for IE7 in a week or so, so I don't htink it is a glitch there - could be someone actually found and is exploiting a vulnerability in it. I have not gotten the data services thingy on any other website as of yet.

I just looked at the "view source" but of course I am not fluent in javascript so I couldn't tell you where the problem might even be. I went to simplemachines.com and there is no information there, nor is there any on Microsoft.com or javascript.com.

I was initially thinking that it was just my computer until this thread emerged, and then when PC-cillin killed my computer because of a hijack attempt - I only had one page open and it was to inthe00s. It is all bizarre....

Subject: Re: Microsoft Data Services ??

Written By: Tam on 01/07/08 at 12:15 am


OK, I removed all the off-site links and stuff, most of them are pretty well known sites, so I doubt they'd be the source of the problems.


If it is any consolation, I have been all around the board since this edit and nothing has happened....

*knocks on wood*

Subject: Re: Microsoft Data Services ??

Written By: ChuckyG on 01/07/08 at 12:18 am


If it is any consolation, I have been all around the board since this edit and nothing has happened....

*knocks on wood*


that's what I'm hoping.  that it's something I link to, and one of those other sites is the source of the issue.

I ran a grep search for the .js file that someone thought they saw, and it's not anywhere on the entire server.  That doesn't mean it's not encrypted or randomly generated, but it's still a positive sign.

Subject: Re: Microsoft Data Services ??

Written By: whistledog on 01/07/08 at 12:20 am


try a system restore Jason. left click start, go to programs, then accessories, then sytem restore and it will ask you if you want to restore your system to an earlier date, and pick a date from 3-4 days ago and then see if it will restore your computer to the way it was on that date.  maybe it'll work.


Is that safe though?  Can't say as I've used System Restore before ?

Subject: Re: Microsoft Data Services ??

Written By: Tam on 01/07/08 at 12:23 am


that's what I'm hoping.  that it's something I link to, and one of those other sites is the source of the issue.

I ran a grep search for the .js file that someone thought they saw, and it's not anywhere on the entire server.  That doesn't mean it's not encrypted or randomly generated, but it's still a positive sign.


I shouldn't have spoke so quickly.....

I just came to this page and got a black screen, the "bleep" sound and then the active X control across the top of the page. Vista won't actually pop up the control so I can bypass it - but it is still there Chucky.

Sorry :(
I am now at a loss for what it could even possibly be.....

Subject: Re: Microsoft Data Services ??

Written By: Badfinger-fan on 01/07/08 at 12:32 am


Is that safe though?  Can't say as I've used System Restore before ?
sure it's safe. it just restores your system to exactly as it was on the date you pick to restore it to from the calendar on the page. the only drawback is if you downloaded a program or file today or yesterday, that will be gone becasue you're restoring to a previous date that didn't have the current download. I've done it numerous times when my system has had issues. it's a simple procedure.

Subject: Re: Microsoft Data Services ??

Written By: whistledog on 01/07/08 at 12:35 am


sure it's safe. it just restores your system to exactly as it was on the date you pick to restore it to from the calendar on the page. the only drawback is if you downloaded a program or file today or yesterday, that will be gone becasue you're restoring to a previous date that didn't have the current download. I've done it numerous times when my system has had issues. it's a simple procedure.


I'll have to give it a try.  Thanks for the tip! :)

Subject: Re: Microsoft Data Services ??

Written By: Badfinger-fan on 01/07/08 at 12:40 am


I'll have to give it a try.  Thanks for the tip! :)
you're welcome Jason. it's easy but if you don't feel comfortable, it prompts you by asking if you are sure you want to restore to an earlier date and you can cancel and not do it if you change your mind. and from the same feature, you can undo a previous system restore

Subject: Re: Microsoft Data Services ??

Written By: ChuckyG on 01/07/08 at 12:43 am

ok... I'm done for the night, I sent in a ticket to my webhosting company, maybe they have an insight into the issue I don't.  At this point, I'm fresh out of ideas.

Subject: Re: Microsoft Data Services ??

Written By: whistledog on 01/07/08 at 12:49 am

I'm using firefox and when I browse this board, several times pages are slow to load, then I get script errors.  Seems to only occur here.  I hope this Data Services thing isn't affecting Firefox as well

I scanned my PC for viruses and it found nothing, so it's nothing on my computer that is making IE or Firefox go screwy.  Only happens when I visit this site :(

Subject: Re: Microsoft Data Services ??

Written By: Red Ant on 01/07/08 at 1:01 am

I've tried disabling every security precaution I have and still do not get that pop-up.  :-\\

Also, the "frontpage" link is now gone for me and Tam no longer has a "flashchat" link displaying for her.

Here's my screenshot:

Ant

Subject: Re: Microsoft Data Services ??

Written By: whistledog on 01/07/08 at 1:04 am

^ When I click that picture to enlarge it, it tells me I am not allowed to access that section.  Since when do I not have access to enlarge images here? lol

I just noticed that I too do not have a flashchat link

Subject: Re: Microsoft Data Services ??

Written By: Badfinger-fan on 01/07/08 at 1:06 am

Houston, we have a problem

Subject: Re: Microsoft Data Services ??

Written By: Red Ant on 01/07/08 at 1:10 am


^ When I click that picture to enlarge it, it tells me I am not allowed to access that section.  Since when do I not have access to enlarge images here? lol

I just noticed that I too do not have a flashchat link


If you aren't using the default forum background, you won't have a flashchat link.

Can you view my attachment now?

Ant

Subject: Re: Microsoft Data Services ??

Written By: whistledog on 01/07/08 at 1:13 am


If you aren't using the default forum background, you won't have a flashchat link.

Can you view my attachment now?

Ant


That would explain why I don't have a flashchat link lol

I can view that image now yes

Subject: Re: Microsoft Data Services ??

Written By: Tam on 01/07/08 at 1:49 am

SMF error - approx. 1:35am CST
On top of everything else right?


Then when I clicked submit for this post I got the Data Services thing. I right clicked to view source, it came up then IE restarted.

url read: http://www.inthe00s.com/index.php?topic=17.0

I saved the script from view source.
Don't know if you can decipher this Chucky but here it is as an attachment

Tam

Subject: Re: Microsoft Data Services ??

Written By: Philip Eno on 01/07/08 at 1:52 am

Just keep receiving:

Connection Problems
Sorry, SMF was unable to connect to the database. This may be caused by the server being busy. Please try again later.

Subject: Re: Microsoft Data Services ??

Written By: ChuckyG on 01/07/08 at 7:38 am

ok, according to my hosting company the server got hacked.  With the old hosting company the problem was that the server wasn't patched enough, this time the problem was that the server was too recently patched (a new hole in the operating system was the cause). The hosting company is talking with their software vendor to see why.

So basically, I'm spending twice as much as I used to on hosting, to make sure I get the newest hacks, not the old out dated ones.  Wonderful...

So yes, the server was comprised, yet again.  I'm very sorry, it doesn't appear there is anything I can do to 100% prevent this stuff from happening, since new attacks are devised all the time.  This one must have been extra sneaky, because I couldn't even see the effects of it from my machine.

Subject: Re: Microsoft Data Services ??

Written By: ChuckyG on 01/07/08 at 9:22 am


SMF error - approx. 1:35am CST
On top of everything else right?


Then when I clicked submit for this post I got the Data Services thing. I right clicked to view source, it came up then IE restarted.

url read: http://www.inthe00s.com/index.php?topic=17.0

I saved the script from view source.
Don't know if you can decipher this Chucky but here it is as an attachment

Tam


yup, I see the extra code that was in there now.  It should be gone now.

Subject: Re: Microsoft Data Services ??

Written By: whistledog on 01/07/08 at 10:53 am

Does this mean IE7 can be used now without fear of those Active X messages?

Ever since I was getting those, I've been afraid to open IE

Subject: Re: Microsoft Data Services ??

Written By: ChuckyG on 01/07/08 at 11:07 am


Does this mean IE7 can be used now without fear of those Active X messages?

Ever since I was getting those, I've been afraid to open IE


Well, since it could happen on other sites (since ActiveX is only in IE), as to whether you should be afraid of using it or not is up to you.

I recommend scanning your computer to make sure you didn't get anything.

Subject: Re: Microsoft Data Services ??

Written By: lpg_unit on 01/07/08 at 4:56 pm

That's why I use Firefox instead; that error didn't bother me at all when I use FF...

Subject: Re: Microsoft Data Services ??

Written By: Philip Eno on 01/07/08 at 4:57 pm

I hoping we have seen the last of it now.

Check for new replies or respond here...