inthe00s
The Pop Culture Information Society...

These are the messages that have been posted on inthe00s over the past few years.

Check out the messageboard archive index for a complete list of topic areas.

This archive is periodically refreshed with the latest messages from the current messageboard.




Check for new replies or respond here...

Subject: Anyone else having trouble with longer posts, or is it just me?

Written By: Marty McFly on 06/03/09 at 10:13 pm

Maybe it's just my computer being an *sshole, but in the last couple months, I've noticed two things.

1. Whenever most messages get more than like 10 lines (or a couple regular sized paragraphs) if you click on any part towards the bottom, it automatically takes you to the of the page. It gets so annoying and time consuming I basically just use Word to compose messages now, lol.

2. It seems to take a LONG time on most messages that size or more, for commands to react. Like it freezes really easily, or takes forever for it to type out anything.

Even if my computer is partially the reason, I know other programs will work fine while that's going on too. Is it just a bug in the software or something maybe?


Subject: Re: Anyone else having trouble with longer posts, or is it just me?

Written By: Red Ant on 06/03/09 at 10:14 pm

What browser and version are you using?

Ant

Subject: Re: Anyone else having trouble with longer posts, or is it just me?

Written By: gibbo on 06/03/09 at 10:46 pm

I've had similar problems and I only p[ost a couple of lines.... :-\\  I use Internet Explorer

Subject: Re: Anyone else having trouble with longer posts, or is it just me?

Written By: Henk on 06/03/09 at 11:54 pm

Could be your browser. If it's Internet Explorer 8, click on the Compatibilty Mode (Top of page, next to the refresh button). That should fix a lot of your problems. I've had the same trouble for a while, until I clicked that button.

Subject: Re: Anyone else having trouble with longer posts, or is it just me?

Written By: Marty McFly on 06/04/09 at 1:30 am


Could be your browser. If it's Internet Explorer 8, click on the Compatibilty Mode (Top of page, next to the refresh button). That should fix a lot of your problems. I've had the same trouble for a while, until I clicked that button.


Thanks man - and yeah I'm using IE 8.  Works great now. :)

Subject: Re: Anyone else having trouble with longer posts, or is it just me?

Written By: Bobby on 01/28/10 at 5:40 pm


Could be your browser. If it's Internet Explorer 8, click on the Compatibilty Mode (Top of page, next to the refresh button). That should fix a lot of your problems. I've had the same trouble for a while, until I clicked that button.


I have been having exactly the same problems, Henk. I thought it was my computer too, lol. I pressed the compatibility button too so we'll see how it goes. Cheers for that.  :)

Subject: Re: Anyone else having trouble with longer posts, or is it just me?

Written By: adagio on 01/28/10 at 11:02 pm

I found this thread, and it seems as if it would work fine.  Would it mess up my regular e-mail?

Subject: Re: Anyone else having trouble with longer posts, or is it just me?

Written By: Tam on 01/29/10 at 9:58 am


I found this thread, and it seems as if it would work fine.  Would it mess up my regular e-mail?


Nope - the compatibility mode runs with whatever website you are on only.

Subject: Re: Anyone else having trouble with longer posts, or is it just me?

Written By: danootaandme on 01/29/10 at 10:03 am

Sometimes not accepting long posts isn't a bad thing  ::)

Subject: Re: Anyone else having trouble with longer posts, or is it just me?

Written By: Midas on 04/14/10 at 12:03 am

I'm having trouble posting using Google Chrome.  This is from me using Firefox.  Lend a wing up! :D

Subject: Re: Anyone else having trouble with longer posts, or is it just me?

Written By: Tam on 04/17/10 at 12:46 pm


I'm having trouble posting using Google Chrome.  This is from me using Firefox.   Lend a wing up! :D


I use Chrome and I don't have any problems other than the short cut keys don't work...

Subject: Re: Anyone else having trouble with longer posts, or is it just me?

Written By: Midas on 04/19/10 at 12:25 am


I use Chrome and I don't have any problems other than the short cut keys don't work...


It worked the other day but most of the time it wasn't.

Check for new replies or respond here...