inthe00s
The Pop Culture Information Society...

These are the messages that have been posted on inthe00s over the past few years.

Check out the messageboard archive index for a complete list of topic areas.

This archive is periodically refreshed with the latest messages from the current messageboard.




Check for new replies or respond here...

Subject: How do I post YouTube videos and photos?

Written By: WebTraveller on 01/26/16 at 6:59 am

An easy to understand guide would be much appreciated.

Subject: Re: How do I post YouTube videos and photos?

Written By: 2001 on 01/26/16 at 7:57 am

Put tags around the URL. Make sure to remove the 's' from https:// portion of the URL, it should be http://.

Subject: Re: How do I post YouTube videos and photos?

Written By: karen on 01/26/16 at 11:08 am

And no more than 3 videos per post please.  It causes some people problems if they have a slow connection

Subject: Re: How do I post YouTube videos and photos?

Written By: Baltimoreian on 01/26/16 at 1:12 pm


Put tags around the URL. Make sure to remove the 's' from https:// portion of the URL, it should be http://.


You can't really do that. It has to be those 11 letters you see on a YouTube link, so that it would be valid.

Subject: Re: How do I post YouTube videos and photos?

Written By: Howard on 01/26/16 at 3:03 pm


And no more than 3 videos per post please.  It causes some people problems if they have a slow connection


Exactly, same thing happens with my browser.

Subject: Re: How do I post YouTube videos and photos?

Written By: nally on 01/26/16 at 6:10 pm


Exactly, same thing happens with my browser.

Same with mine. It slows down the loading of the entire page when there are too many Youtubes in one post.

And it has been suggested in the past that when quoting Youtube embeddings, to take it/them out of the quote, just so that the page doesn't load too slowly.

In fact, we talked about it in this thread: http://www.inthe00s.com/index.php?topic=38754.0

Subject: Re: How do I post YouTube videos and photos?

Written By: 2001 on 01/26/16 at 6:30 pm


Same with mine. It slows down the loading of the entire page when there are too many Youtubes in one post.

And it has been suggested in the past that when quoting Youtube embeddings, to take it/them out of the quote, just so that the page doesn't load too slowly.

In fact, we talked about it in this thread: http://www.inthe00s.com/index.php?topic=38754.0


It would be nice if we could do that for images as well. Quoting one image is okay, quoting 20 images is a problem though.

Subject: Re: How do I post YouTube videos and photos?

Written By: Howard on 01/27/16 at 2:44 pm


It would be nice if we could do that for images as well. Quoting one image is okay, quoting 20 images is a problem though.


Then it takes forever and slows down the computer.

Check for new replies or respond here...